收起左侧

无法访问 您可能没有权限使用网络资源

[复制链接]
分享到:
发表于 2010-12-2 01:10:33 | 显示全部楼层 |阅读模式

马上注册,了解客家文化,享用更多功能,让你轻松玩转福建客家网。

您需要 登录 才可以下载或查看,没有帐号?注册 新浪微博登陆

x
2003系统新增块1TB盘共享,在工作站访问fu wu qi时,工作站的“网上邻居”中可以看到fu wu qi的名称和目录,但是点击后却无法看到任何共享内容,或者“无法访问  你可能没有权限使用网络资源。请与这台fu wu qi的管理员联系以查明您是否有访问权限”
发表于 2010-12-2 01:43:01 | 显示全部楼层
希望下面的资料对你有帮助:


  关于无法访问网上邻居问题的解决(1)
1、正确安装网络组件。
  看一下TCP/IP的高级属性中,是否开启NETBIOS。
        查看是否选定“文件和打印服务”组件。
2、启动"计算机浏览器"服务。--网络邻居不能看到计算机
3、起用Guest(来宾)帐户。
4、允许Guest(来宾)帐号从网络上访问。
  运行-‘gpedit.msc’组策略管理器,计算机配置-Windows设置-本地策略-用户权利指派, “拒绝从网络访问这台计算机”策略中删除GUEST帐号。
5、防火墙:
  关闭自带的防火墙;如果使用了第三方的防火墙产品,参考其使用手册,确保防火墙没有禁止以下端口的通讯:UDP-137、UDP-138、TCP-139、TCP-445(仅WIN2K及以后的操作系统)。
6、检查RPC、Plug and Play服务是否已启动
检查相应的系统文件夹的权限,尝试重新注册以下的动态链接库:
  regsvr32 netshell.dll
  regsvr32 netcfgx.dll
  regsvr32 netman.dll
7、设置帐号和密码
  由于WinNT内核的操作系统,在访问远程计算机的时候,好像总是首先尝试用本地的当前用户名和密码来尝试,可能造成无法访问,在这里把用户密码添加进去就可以了。

访问报无权限解决方法:
8.设置网络访问模式为经典模式
运行gpedit.msc-->计算机配置-->        windows设置-->        安全设置(Security Settings)-->        本地策略(Local Policies)-->安全选项(Security Options)-->网络访问:本地账户的共享和安全模式(Network access:Sharing and security model for local accounts)-->更改为经典模式.
  这样即使不开启guest,你也可以通过输入本地的账户和密码来登录你要访问的计算机,本地的账户和密码为你要访问的计算机内已经的账户和密码。若访问网络时需要账户和密码,可以通过输入你要访问的计算机内已经的账户和密码来登录。

9.设置本地的administrator账户的密码.

  我们可能还会遇到另外一个问题,即当用户的口令为空时,即使你做了上述的所有的更改还是不能进行登录,访问还是会被拒绝。这是因为,在系统“安全选项”中有“账户:使用空白密码的本地账户只允许进行控制台登录”策略默认是启用的,根据windows xp安全策略中拒绝优先的原则,密码为空的用户通过网络访问使用windows xp的计算机时便会被禁止。我们只要将这个策略停用即可解决问题。在安全选项中,找到“使用空白密码的本地账户只允许进行控制台登录”项,停用就可以,否则即使开了guest并改成经典模式还是不能登录。经过以上的更改基本就可以访问了,你可以尝试选择一种适合你的方法。下面在再补充点其它可能会遇到的问题。





共享访问提示"没有权限"的解决方法(2)
在局域网内安装了Windows XP的电脑不能与安装了Windows 98的电脑互相访问,安装了Windows XP的电脑与安装了Windows XP的电脑也不能互相通信。在工作站访问服务器时,工作站的网上邻居中可以看到服务器的名称,但是点击后却无法看到任何共享内容,或者提示找不到网络路径、无权访问等问题。

!!!!共享访问提示“没有权限”!!!!

共享访问没有权限的解决方法:

1.设置本地的administrator账户的密码.
2.设置网络访问模式为经典模式.
3.设置允许从网络访问计算机的用户账户(加入Guest组).
4.设置禁止从网络访问计算机的用户账户(删除Guest组).

设置方法:
开始--> 运行gpedit.msc--> 计算机配置--> windows设置--> 安全设置(Security Settings)--> 本地策略(Local Policies)

1.:用户权利指派(User Rights Assignment)-->从网络访问此计算机(Access this computer from the network)-->添加Guest组.
2.:用户权利指派(User Rights Assignment)-->拒绝从网络访问这台计算机(Deny access to this computer from the network)-->删除Guest组.
3.:安全选项(Security Options)-->网络访问:本地账户的共享和安全模式(Network access:Sharing and security model for local accounts)-->更改为经典模式.
发表于 2010-12-2 01:48:21 | 显示全部楼层
这两步可以重点试试,比较容易见效。


6、检查RPC、Plug and Play服务是否已启动
检查相应的系统文件夹的权限,尝试重新注册以下的动态链接库:
  regsvr32 netshell.dll
  regsvr32 netcfgx.dll
  regsvr32 netman.dll


设置方法:
开始--> 运行gpedit.msc--> 计算机配置--> windows设置--> 安全设置(Security Settings)--> 本地策略(Local Policies)

1.:用户权利指派(User Rights Assignment)-->从网络访问此计算机(Access this computer from the network)-->添加Guest组.
2.:用户权利指派(User Rights Assignment)-->拒绝从网络访问这台计算机(Deny access to this computer from the network)-->删除Guest组.
3.:安全选项(Security Options)-->网络访问:本地账户的共享和安全模式(Network access:Sharing and security model for local accounts)-->更改为经典模式.
 楼主| 发表于 2010-12-2 09:53:12 | 显示全部楼层
谢谢您尽心回帖,但问题不是出在用户账号上,因为工作站访问服、务、器先前的共享文件却一切正常,只是访问新添那块1TB电影盘的共享文件提示您可能没有使用网络权限。我曾经还用命、令脚本cmd批处理都一样无济于事(@ ECHO OFF
@ ECHO.
@ ECHO.                            说      明
@ ECHO --------------------------------------------------------------------
@ ECHO 本批处理执行后,将作以下一些设置:
@ ECHO 1、允许SAM帐户和共享的匿名枚举(原版系统允许,本系统默认是禁用)。
@ ECHO 2、本机帐户若空密码,允许其它机访问本机。
@ ECHO 3、Windows防火墙:允许文件和共享。
@ ECHO 4、共享方式:本地用户以来宾身份验证。
@ ECHO 5、来宾帐户:启用。
@ ECHO --------------------------------------------------------------------
@ ECHO.
@ ECHO 采用这种共享方式,其它机访问本机都不用输用户名和密码。举例来说,家庭
@ ECHO 局域网,彼此都是可以信任的,请使用这种方式。
@ ECHO.
@ ECHO 无论采用哪一种共享方式,共享只是方便内部使用,在用路由器上网的场合,
@ ECHO 外网不能访问到您的机,无需担心共享了就会被入侵。您只需记住,单机拨号
@ ECHO 上网时,不要打开共享就可以了。
@ ECHO --------------------------------------------------------------------
@ ECHO.
PAUSE
regedit /s 开通局域网共享(访问本机无需验证即可进入).reg
net user Guest /active:yes
cls
@ ECHO.
@ ECHO --------------------------------------------------------------------
@ ECHO 操作完成。
@ ECHO 注意:本机要重启后才会生效。
@ ECHO.
@ ECHO 硬盘各分区的默认共享仍未打开。如需要打开,
@ ECHO 请到本目录找到注册表文件,双击导入即可。
@ ECHO --------------------------------------------------------------------
@ ECHO.
@ ECHO 疑难问题补充:
@ ECHO   如果以前的共享方式是“本地用户以自己自己身份验证”时共享了文件夹,
@ ECHO 则现在改为以来宾身份验证后再访问该文件夹,会弹出错误:“无法访问,您
@ ECHO 没有权限使用网络资源.”解决办法是:在该文件夹属性上把原共享取消,然
@ ECHO 后重新共享,就行了。
@ ECHO --------------------------------------------------------------------
PAUSE

;《GhostXP_SP2电脑公、司特别版》作者编。
发表于 2010-12-2 12:14:14 | 显示全部楼层
不懂,无法帮到你,我通常是百度一下解决问题的。

如果问题解决希望跟帖报告一下,有同样问题的可以受用。
 楼主| 发表于 2010-12-2 19:17:10 | 显示全部楼层

回 4楼(闽南大客家) 的帖子

谢谢跟帖,现在正在等待当时安装服、务、器的客服远程
发表于 2010-12-2 20:32:01 | 显示全部楼层
看看这两篇资料,是专门讨论“无法访问  你可能没有权限使用网络资源。请与这台fu wu qi的管理员联系以查明您是否有访问权限”的问题。这种问题我没碰过,只好找些解答给你试试看。


http://tech.sina.com.cn/roll/2009-01-04/1240945057.shtml
http://tech.sina.com.cn/roll/2009-01-04/1242945055.shtml
发表于 2010-12-4 00:07:09 | 显示全部楼层
前提是NTFS文件系统。

共享根文件夹,权限everyone,完全控制;安全,everyone ,完全控制。
根下的子文件夹,安全,高级,从父项集成那些可以…… 去掉,弹出窗口,点复制,确定。
选ereryone,下方勾选权限,如允许读取和运行,拒绝写入确定。
再添加一个本地的用户,用于修改该文件夹的权限,点添加-高级-立即查找,添加administrator(S)超级管理员或管理组都可以。

这样设置后,共享的根目录可以修改,运行,但你设置的子目录只能读取运行,但不能修改。
如果需要根读子写,那上面操作反过来
发表于 2010-12-4 01:49:51 | 显示全部楼层
楼上的看起来非常精通电脑
很好,很好。
希望多多为这个板块做贡献
二十一世纪什么最贵?
人才!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
呵呵
 楼主| 发表于 2010-12-4 17:17:45 | 显示全部楼层

回 7楼(吕豪龙) 的帖子

顶.............问题已经解决!非常感谢7楼,真想不到我们秀篆人也是人才辈出哦!敢问这位大虾是不是做电脑专业的呢!能否留个联系方式方便共同交流探讨电脑知识?

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 注册 新浪微博登陆

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
发布主题 上个主题 下个主题 快速回复 返回列表 联系我们
快速回复 返回顶部 返回列表